Moving mouse over password prompt causes text to move

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED WORKSFORME
17 years ago
12 years ago

People

(Reporter: Malcolm Scott, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({modern})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla release: 0.8.1

In the "Modern" Mozilla theme, when Mozilla Mail asks for an e-mail account's 
password, when the mouse moves inside the window the text on the "remember this 
password" check box moves by a few pixels.

Reproducible: Always
Steps to Reproduce:
1. Create a new e-mail account.
2. Open something in the account so you are asked for the account's password.
3. Move the mouse pointer into the password prompt window.

Actual Results:  Text in that window moved by a few pixels.

Expected Results:  There was no reason for it to move.

This only occurs in the "Modern" theme.
(Reporter)

Comment 1

17 years ago
Changing Platform and OS because I've realised that the bug is only present on 
the Linux version - not the Windows version as I thought.
OS: All → Linux
Hardware: All → PC

Updated

17 years ago
Keywords: modern
ccing hewitt since this is theme-specific.

I see this too, linux build 2001-04-21-05.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

17 years ago
Sorry - I'm wrong again - the bug *is* present in both the Linux and Windows 
releases (version 0.8.1).
OS: Linux → All

Comment 4

16 years ago
Going over all the bugs I submitted long ago... :-)

This bug seems to have gone now. Can someone confirm that for me?
Yep.  I'm not seeing this either.  Marking worksforme.  One of those theme
rewrites must have fixed this.  :)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Yes, this is fixed/wfm with build 2002-02-26-03.

Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.