[uploadsymbols] Error 1: Host key verification failed for mozilla-central-win64-nightly on w64-ix-slave15

RESOLVED DUPLICATE of bug 742045

Status

Infrastructure & Operations
CIDuty
RESOLVED DUPLICATE of bug 742045
6 years ago
2 months ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
This happened twice in a row (the second time was a retrigger of the first):

https://tbpl.mozilla.org/php/getParsedLog.php?id=10872487&tree=Firefox
WINNT 6.1 x86-64 mozilla-central nightly on 2012-04-13 03:07:28 PDT for push 10622eaff4fc

https://tbpl.mozilla.org/php/getParsedLog.php?id=10885486&tree=Firefox
WINNT 6.1 x86-64 mozilla-central nightly on 2012-04-13 10:53:54 PDT for push 10622eaff4fc

Transferring symbols... ./dist/firefox-14.0a1.en-US.win64-x86_64.crashreporter-symbols-full.zip
debug1: Reading configuration data /c/Users/cltbld/.ssh/config
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Connecting to symbols1.dmz.phx1.mozilla.com [10.8.74.48] port 22.
debug1: Connection established.
debug1: identity file /c/Users/cltbld/.ssh/ffxbld_dsa type 2
debug1: identity file /c/Documents and Settings/cltbld/.ssh/id_dsa type 2
debug1: Remote protocol version 2.0, remote software version OpenSSH_5.3
debug1: match: OpenSSH_5.3 pat OpenSSH*
debug1: Enabling compatibility mode for protocol 2.0
debug1: Local version string SSH-2.0-OpenSSH_4.6
debug1: SSH2_MSG_KEXINIT sent
debug1: SSH2_MSG_KEXINIT received
debug1: kex: server->client aes128-cbc hmac-md5 none
debug1: kex: client->server aes128-cbc hmac-md5 none
debug1: SSH2_MSG_KEX_DH_GEX_REQUEST(1024<1024<8192) sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_GROUP
debug1: SSH2_MSG_KEX_DH_GEX_INIT sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_REPLY
Host key verification failed.
lost connection
make: *** [uploadsymbols] Error 1
program finished with exit code 2
elapsedTime=1.342000
========= Finished 'make uploadsymbols' failed (results: 2, elapsed: 1 secs) (at 2012-04-13 13:28:45.603668) =========

Comment 1

6 years ago
cc'ing Nick to see if this is from (or solved by) his work yesterday
(Reporter)

Comment 2

6 years ago
Ah yes, based on joduinn's message on dev-apps-firefox, this is related to bug 745330.
Depends on: 741648
Fixed on bug 742045.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 741648
Resolution: --- → DUPLICATE
Duplicate of bug: 742045
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Updated

2 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.