Add dictionary link is incorrect

RESOLVED DUPLICATE of bug 743226

Status

()

RESOLVED DUPLICATE of bug 743226
7 years ago
7 years ago

People

(Reporter: reezer, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120413 Firefox/13.0a2
Build ID: 20120413042011

Steps to reproduce:

Right clicked on a text box and select "Add new dictionary" (in the German version of Firefox/Aurora).


Actual results:

This page opened:

https://addons.mozilla.org/de/firefox/dictionaries/

It tells me that it doesn't exist.


Expected results:

This page should have opened:

https://addons.mozilla.org/de/firefox/language-tools/

Comment 1

7 years ago
Thanks for reporting this issue! It appears to be a known problem though, marking as a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743226
You need to log in before you can comment on or make changes to this bug.