If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 81387
6 years ago
6 years ago

People

(Reporter: Greg Smith, Unassigned)

Tracking

11 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.152 Safari/535.19

Steps to reproduce:

I am using 11.0.1 Thunderbird. I cannot send email to my dedicated server via SMTP. I am using port 587. I have tried port 25 also. When I attempt to send email the server responds that the password is not valid. We have verified the password. The only way that we can send email is by using Outlook Express and by using Login to POP3 before SMTP - then we can send email. It appears that Thunderbird does not have this option so we cannot send via Thunderbird.


Actual results:

We cannot send email unless we use login POP3 before SMTP with Outlook Express.


Expected results:

We should be able to authenticate via Thunderbird
(Reporter)

Updated

6 years ago
Severity: normal → major
Priority: -- → P1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Priority: P1 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 81387
You need to log in before you can comment on or make changes to this bug.