All users were logged out of Bugzilla on October 13th, 2018

Image loads do not trigger invalidation

RESOLVED DUPLICATE of bug 728983

Status

()

RESOLVED DUPLICATE of bug 728983
7 years ago
2 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 beta+)

Details

(Reporter)

Description

7 years ago
STR:

1. Go to http://mozillamemes.tumbler.com/
2. Scroll to the very bottom of the page.
3. Click "Load more posts", and make sure you don't scroll the page after tapping the screen.

New posts get loaded, and you see part of the next image's alt tag, but as the image is downloaded, it is not displayed on the screen, no matter how long you wait.  If you start scrolling again, the invalidation happens and the image gets drawn to the screen.

Updated

7 years ago
blocking-fennec1.0: --- → ?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728983

Updated

7 years ago
blocking-fennec1.0: ? → beta+
You need to log in before you can comment on or make changes to this bug.