If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Comment text is wrong when Importing Address Book

VERIFIED DUPLICATE of bug 116450

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 116450
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: chuang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you choose Import inside the Address Book you get the Wizard.
Now select "Address Books" and click Next >
Now highlight "Outlook Express"
Now the comment says: "Outlook Express mail and address books"

But hey! I just said address book only!

The same scenario is true for importing mail.

Updated

17 years ago
QA Contact: esther → fenella

Updated

16 years ago
QA Contact: fenella → nbaca

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 116450 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.