Hang on opening a link from mail

VERIFIED DUPLICATE of bug 74558

Status

MailNews Core
Networking
--
critical
VERIFIED DUPLICATE of bug 74558
17 years ago
9 years ago

People

(Reporter: marina, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
*** observed with 2001-04-03 build ***
- open mail message with a link in it;
- click on the link;
//note: nscp6 hangs
(Reporter)

Comment 1

17 years ago
a duplicated posting

*** This bug has been marked as a duplicate of 74558 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Hang on opening a link from mail → Hang on opening a link from mail

Comment 2

17 years ago
Makring verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.