Can not detect well with those pages that has meta-tag charset.

VERIFIED DUPLICATE of bug 74573

Status

()

VERIFIED DUPLICATE of bug 74573
18 years ago
18 years ago

People

(Reporter: amyy, Assigned: nhottanscp)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 040206-2001 Mtrunk

1. If you visit some pages with charset in meta-tag, e.g. 
http://home.netscape.com/ja, the page will not get load correctly even you 
reload it, you have to specify the charset encoding follow by the meta-tag 
setting.
2. However, for those pages without meta-tag charset, e.g. 
http://www.yahoo.co.jp/ will get first load correctly charset though.

Note I didn't see this on 03-29 Mtrunk build.
(Reporter)

Comment 1

18 years ago
This one was because I didn't get any message from server(too slow?) after I 
committed bug 74573, then timeout, that I thought it has not been committed yet, 
so this bug has been filed in bugzilla twice.

*** This bug has been marked as a duplicate of 74573 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

18 years ago
Mark it as dup.
You need to log in before you can comment on or make changes to this bug.