Incorrect Mail Message Displayed

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: brian, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I'm using build 2001032319 (M0.8.1) on Windows 2000 sp1 on a PIII 800 w/ 512 MB
RAM.  Some mail messages (my account is pop3 - don't know if imap is affected)
are being displayed under the wrong headers.  I have posted a screenshot of one
example at http://www.umr.edu/~bkaul/images/Mail1.jpg  This has happened with
several messages, of which this is an example.  The message that was shown under
this header also appeared under the correct header in a different folder (it was
subject to a message filter) The message under whose headers this message
appeared seems to be lost.
(Reporter)

Comment 1

18 years ago
This seems to be corrected for affected messages by deleting the .msf file for
the folder they're in (ie Inbox.msf) and forcing Mozilla to rebuild it.  This
workaround does not prevent it from happening with future messages, however.  I
just noticed that my Inbox file is 74 MB (only about a dozen messages actually
in the Inbox folder, but apparently Mozilla doesn't move them to other files
when they are moved to other mail folders, as previous NS products did) - I
don't know if that could be part of the reason for the problem.

Comment 2

18 years ago
Marking WORKSFORME as per reporters comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Cannot reproduce this bug using the following builds.
Linux (2001-07-11-05-0.9.2)
Win32 (2001-07-11-06-0.9.2)
Mac (2001-07-11-08-0.9.2)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.