About 10 second delay of throbber not moving when popup tabs are being opened from popuptest.com

VERIFIED WORKSFORME

Status

()

Firefox for Android
General
VERIFIED WORKSFORME
6 years ago
2 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({perf})

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec-)

Details

1. go to www.google.com
2. open a new tab to http://www.popuptest.com/popuptest1.html 

Expected: throbber keeps going until all tabs are loaded
Actual: actual 10 second delay of the throbber stopping and the tab number changing before user can interact with the tabs.
Note: Samsung Galaxy Nexus, 4/16/2012 build.

Updated

6 years ago
tracking-fennec: --- → ?
if this happens on some site other than popuptest.com, please renom
tracking-fennec: ? → -
Keywords: qawanted

Comment 3

6 years ago
I can't reproduce this issue anymore WFM using latest Nightly 18.0a1  2012-09-10 and the following devices:
Samsung Galaxy Nexus (Android 4.1.1)
HTC Desire Z (Android 2.3.3)
Samsung Galaxy Tab 2 7.0(Android 4.0.4)
Keywords: qawanted

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
I cannot reproduce it either on the latest Nightly build. Closing bug as verified WFM.

--
Firefox 18.0a1 (2012-09-11)
Device: Galaxy Note
OS: Android 4.0.4
Status: RESOLVED → VERIFIED
I can't repro any more either.
You need to log in before you can comment on or make changes to this bug.