Timesout while connecting to this site

VERIFIED WORKSFORME

Status

()

Core
Networking
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Thue Janus Kristensen, Assigned: Darin Fisher)

Tracking

({hang})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2 i686; en-US; 0.8.1)
BuildID:    2001032908

When trying to go to the specified page the window just sits there semingly not
doing anything.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.apolyton.com/forums/
2. Wait a very long time (some dns timeout presuably). Seems to be about 1 minut

Actual Results:  It just sits there for a long time.
The page finally displays.

Expected Results:  Whatever it is the other browsers are doing. What it does now
isn't very usefull.

The site changed DNS address recently.
Other browsers don't seem to have problems.

If you want to see the bug in action you better hurry, presuming it is DNS
update related.
(Reporter)

Comment 1

17 years ago
On second glance the timeout seems to be around 5 minuttes.
wfm with win2k 20010403.. (CVS)
Odd.  Defnitely DNS stuff... NS 4.x loads this fine and fairly quickly, Mozilla
and nslookup both time out on the lookup.  Once NS 4.x has loaded it, it's in
DNS cache, of course, and loads fine in Mozilla...  Linux build 2001-04-02-05
and 2001-04-02-16
Component: Networking: HTTP → Networking

Comment 4

17 years ago
Marking NEW as per bz's comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: hang
Summary: hangs while transferring data → Timesout while connecting to this site

Comment 5

17 years ago
-->darin
Assignee: neeti → darin
(Assignee)

Comment 6

17 years ago
i didn't have any trouble loading this site with my 4/6 linux build, and 
if this is a DNS problem and nslookup is having problems, then there's not
much hope for mozilla doing any better.

I'm marking this bug as WORKSFORME, please reopen if you still see this bug.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

17 years ago
The interesting part was that nslookup and the other browsers had no trouble
resolving the hostname!

(I don't have any nightlies around right now as they are currently useless for
actual browsing, so I can't just verify on the fly.)

Comment 8

17 years ago
reporter:

This bug is a "futured" or "untargeted" bug which has been "resolved/works for
me". Most bugs meeting this criteria are usually somewhat out of date or working
in the current builds.

If this bug is not happening for you in a recent build (such as the Mozilla
daily build, Mozilla 0.9.3, or Netscape 6.1), please use the friendly "Mark bugs
as VERIFIED" radio button to set this bug to "VERIFIED/WORKS FOR ME"
If you reported the bug on a platform (e.g. Linux) and other contributors
reported on another platform (e.g. Mac OS), please comment that it works for you
 but do not verify it yet.

For these multi-platform bug reports, we need to verify all reported platforms
-OR- create new "still broken on platform X" bugs when you verify.
(Reporter)

Comment 9

17 years ago
This works for me now.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.