Ajax loading image when app icon has issues

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
P3
normal
RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: spasovski)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 615524 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/developers/app/seevans-underworld-adventur-11/edit
2. Notice the app icon section



observed behavior:
Looks like we polling infinitely. We can probably make the loading view smaller. See screenshot
Assignee: nobody → cvan
Priority: -- → P4
Blocks: 752013
No longer blocks: 735054
Priority: P4 → P2
-> davor to make the area icon-sized.
Assignee: cvan → dspasovski
Blocks: 766201
No longer blocks: 752013
Priority: P2 → P3
(Assignee)

Comment 2

6 years ago
done: https://github.com/mozilla/zamboni/commit/aef6a65
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.