Cannot change drives when using the filepicker.xul dialog

VERIFIED DUPLICATE of bug 74606

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 74606
18 years ago
14 years ago

People

(Reporter: Jessica Blanco, Assigned: asa)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
You cannot change drives when using the filepicker dialog 
(filepicker.xul). Cannot open a file from a different drive 
or save to a different drive than what the filepicker opens 
up with. Happens on all OSes using filepicker.xul.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 74606 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup filing.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.