Right-clicking in a Java VNC session brings up Mozilla's context menu

VERIFIED DUPLICATE of bug 74623

Status

Core Graveyard
Java: OJI
VERIFIED DUPLICATE of bug 74623
17 years ago
7 years ago

People

(Reporter: WD, Assigned: edburns)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; 0.8.1)
BuildID:    2001040220

When I'm running a java VNC session in Mozilla, if I right-click somewhere on
the screen, it brings up Mozilla's context menu.   It shouldn't do this.

Reproducible: Always
Steps to Reproduce:
1.Connect to a machine running VNC
2.Right-click somewhere on the screen
3.

Actual Results:  Mozilla's right-click context menu appears

Expected Results:  Mozilla doesn't display any context menu.  The right-click is
passed to the computer running the VNC server.

I believe this is a recent regression.  I do not remember it happening until
today or so.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 74623 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.