Closed Bug 746375 Opened 10 years ago Closed 7 years ago

Fix screenshots in reviewers detail to use lightbox

Categories

(Marketplace Graveyard :: Reviewer Tools, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: krupa.mozbugs, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image screenshot
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/reviewers/apps/review/forces-of-war-1?num=2
2. Notice the screenshots and videos listed.

observed behavior:
Screenshots and Video thumbnails are huge and the listing needs better formatting.
Priority: -- → P5
Blocks: 752013
No longer blocks: 735054
Invalid due to vagueness of "better formatting" :)
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
We need the screenshots to be smaller and listed in a more gainly manner. See attached screenshot to see the issue.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
A simple lightbox would suffice, but meh.
No longer blocks: 752013
Component: Admin/Editor Tools → Reviewer Tools
Product: addons.mozilla.org → Marketplace
Summary: Screenshots in review details page → Fix screenshots in reviewers detail to use lightbox
Version: unspecified → 1.0
Duplicate of this bug: 806998
This one doesn't seem to be a big deal for anyone.
Status: REOPENED → RESOLVED
Closed: 10 years ago7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.