Add Thunderbird 12.0b5 to bouncer

RESOLVED DUPLICATE of bug 746144

Status

RESOLVED DUPLICATE of bug 746144
7 years ago
5 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The Thunderbird team is going to release Thunderbird 12.0b5 on Thur 19th April, and we'd like to have the main builds added to bouncer for downloads.

The relevant URLs to add are (bouncer and FTP):

Thunderbird-12.0b5                     osx   /thunderbird/releases/12.0b5/mac/:lang/Thunderbird%2012.0b5.dmg
Thunderbird-12.0b5                     linux /thunderbird/releases/12.0b5/linux-i686/:lang/thunderbird-12.0b5.tar.bz2
Thunderbird-12.0b5                     linux64 /thunderbird/releases/12.0b5/linux-x86_64/:lang/thunderbird-12.0b5.tar.bz2
Thunderbird-12.0b5                     win   /thunderbird/releases/12.0b5/win32/:lang/Thunderbird%20Setup%2012.0b5.exe
Thunderbird-12.0b5-Complete            osx   /thunderbird/releases/12.0b5/update/mac/:lang/thunderbird-12.0b5.complete.mar
Thunderbird-12.0b5-Complete            linux /thunderbird/releases/12.0b5/update/linux-i686/:lang/thunderbird-12.0b5.complete.mar
Thunderbird-12.0b5-Complete            linux64 /thunderbird/releases/12.0b5/update/linux-x86_64/:lang/thunderbird-12.0b5.complete.mar
Thunderbird-12.0b5-Complete            win   /thunderbird/releases/12.0b5/update/win32/:lang/thunderbird-12.0b5.complete.mar
Thunderbird-12.0b5-Partial-12.0b4  osx   /thunderbird/releases/12.0b5/update/mac/:lang/thunderbird-12.0b4-12.0b5.partial.mar
Thunderbird-12.0b5-Partial-12.0b4  linux /thunderbird/releases/12.0b5/update/linux-i686/:lang/thunderbird-12.0b4-12.0b5.partial.mar
Thunderbird-12.0b5-Partial-12.0b4  linux64 /thunderbird/releases/12.0b5/update/linux-x86_64/:lang/thunderbird-12.0b4-12.0b5.partial.mar
Thunderbird-12.0b5-Partial-12.0b4  win   /thunderbird/releases/12.0b5/update/win32/:lang/thunderbird-12.0b4-12.0b5.partial.mar
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746144
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.