Mobile portrait view - curated groups page layout is nerfed

VERIFIED INVALID

Status

Participation Infrastructure
Phonebook
VERIFIED INVALID
6 years ago
4 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Details

(Whiteboard: [mobile][good first bug], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 616231 [details]
qa - nerfed groups page screenshot

On an iPad in portrait view the new curated groups pages are slightly nerfed.
Should require some CSS + HTML changes. Good first bug if anyone's interested :)
OS: All → iOS 6
Whiteboard: [good first bug]
Whiteboard: [good first bug]
Duplicate of this bug: 743288
This bug applies to the stock browser on Android and iOS (iPad and iPhone).
Summary: iOS/iPad2 portrait view - curated groups page layout is nerfed → Mobile portrait view - curated groups page layout is nerfed
Whiteboard: [mobile][good first bug]
please, vouch me on allizom.org
Michał thanks for offering to work on this. I tried to vouch you on allizom.org but I can't find you account. Can you please post a link to it?

Please keep in mind that we're in the middle on a ux/ui redesign while trying to fix this bug.

As always feel free to ping me on irc.

Thanks!
Yes, I am aware of ux/ui changes, here is my profile: https://mozillians.allizom.org/pl/u/michaljev/ :)

Comment 7

5 years ago
Hmm, seems like the bug still exists.. Some knows how to reproduce it? I know how to fix that.
I believe this bug is invalid as a result of major UI/UX work completed in Q2 2013.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 9

4 years ago
Bumping to verified invalid -- my bug refers to an older version of the site.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.