Allow users to flag demos on a 1-10 spectrum

RESOLVED DUPLICATE of bug 746821

Status

RESOLVED DUPLICATE of bug 746821
7 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Thoughts from Luke:

> Great discussions here. But rather than define a bunch of buckets like "experimental",
> "subject to change", "out of line", "use case", "bad practice", "cutting edge",
> "real case" could we do something like a 1-10 spectrum of demo types in the studio,
> where 1 = "Crazy-ass experiment" to 10 = "Sets a standard for professional web
> development"?
> 
> The creator, users, and we could all vote 1-10 for it, and we could make a point to
> curate appropriately. E.g., put the "When to use CSS vs. SVG" link on the CSS3 draw
> a-train demo with a score of 1, while we mark only 9+ point as "Featured"
Version: MDN → unspecified
Component: Demos → Demo Studio / Dev Derby
Product: Mozilla Developer Network → Mozilla Developer Network
(Reporter)

Updated

6 years ago
Priority: -- → P3
(Reporter)

Comment 1

6 years ago
Marking as a dupe of bug 746821. We can discuss the two different options there.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Priority: P3 → --
Resolution: --- → DUPLICATE
Whiteboard: u= c= p= s= t=
Duplicate of bug: 746821
You need to log in before you can comment on or make changes to this bug.