textarea resizer artefact with en element positioned in the right bottom corner

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: tonda kavalec, Unassigned)

Tracking

SeaMonkey 2.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 616459 [details]
artefact.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20120312 SeaMonkey/2.8
Build ID: 20120312220748

Steps to reproduce:

I positioned another element over the right bottom corner of a textarea, using position absolute
http://yo-lobo.eu/bug/formular.php


Actual results:

There appears a an artifact of the textarea-resizer next to the word "enviar"


Expected results:

No textarea artefact should appear.
(Reporter)

Updated

6 years ago

Comment 1

6 years ago
> No textarea artefact should appear.
Why do you think that the textarea-resizer shouldn't appear?
Please cite the relevant w3c specification if possible.
(Reporter)

Comment 2

6 years ago
I cannot, because it is not part of the specification, it is a SM- feature.

2) it is fixed in current beta3, I hope that this is an argument for you, confirming that it was a bug.

3) show me a spec which says that there has be an resizer, if not needed!!!

Comment 3

4 years ago
(In reply to tonda kavalec from comment #2)
> 2) it is fixed in current beta3, I hope that this is an argument for you,
> confirming that it was a bug.
Since you say this is fixed, I'll close this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.