Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: StevePark, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3)

Steps to reproduce:

oh my shoulder


Actual results:

ang??


Expected results:

what the
(Reporter)

Comment 1

6 years ago
(-_-);;;

Comment 2

6 years ago
Don't use bugzilla for test bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 3.6 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.