Clicking "Part Prices" link causes Mozilla to crash with Java enabled

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
VERIFIED WORKSFORME
17 years ago
7 years ago

People

(Reporter: Joseph Casalino, Assigned: edburns)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2 i686; en-US; 0.8.1)
BuildID:    2001040311

Loading http://www.ebccomputers.com works fine, but as soon as you click on the
"Part Prices" link, Mozilla will crash.  The "Part Prices" link works fine on
IE5, NS4.76 Win and NS4.76 Linux.  

An interesting side note: Right-clicking the link and choosing "Open in New
Window" does not produce this crash.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.ebccomputers.com
2. Click "Part Prices"
3. Watch Mozilla go away.

Actual Results:  Mozilla crashed.

Expected Results:  Mozilla should load the "Part Prices" link in the frame
"mainframe" as defined in the HTML.

Comment 1

17 years ago
Wfm with 2001040304 / Win98SE.
wfm with win2k build 20010404.. (fresh CVS build)

Comment 3

17 years ago
Works for me, Linux build 20010404.

Updated

17 years ago

Comment 4

17 years ago
worksforme on 040404 win32 build on win2K and on 040408 linux build on redhat6.2

Comment 5

17 years ago
WFM 2001-04-04-14 linux
(Reporter)

Comment 6

17 years ago
I just discovered that the crash only occurs when I have Java enabled.
Summary: Clicking "Part Prices" link causes Mozilla to crash → Clicking "Part Prices" link causes Mozilla to crash with Java enabled
(Reporter)

Comment 7

17 years ago
Created attachment 30022 [details]
Stack trace of crash when clicking "Part Prices" link with Java enabled.

Comment 8

17 years ago
updating component
Assignee: asa → edburns
Component: Browser-General → OJI
QA Contact: doronr → shrir
(Assignee)

Comment 9

17 years ago
WORKSFORME on Friday's trunk.  You were probably seeing the crash on applet-
unload fixed by peterl.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
SPAM: reassigning OJI bugs to new QA, pmac. (227 bugs)
QA Contact: shrir → pmac

Comment 11

16 years ago
verified 'workforme' on linux, redhat 6.2 using JRE version 1.3.0_01 (commercial
trunk: 2001-09-04-08-trunk).
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.