Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: Aravind, Unassigned)

Tracking

Details

Comment hidden (empty)
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 1

6 years ago
This is a working bugzilla. Please don't use bugzilla.mozilla.org for testing. Instead use http://landfill.bugzilla.org/
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Download & File Handling → General
Product: SeaMonkey → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: SeaMonkey 2.9 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.