Status

()

Core
Layout
--
major
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: hirata masakazu, Assigned: karnaze (gone))

Tracking

({perf})

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl], URL)

(Reporter)

Description

17 years ago
2001040309 trunk.
Loading CNN is dead slow.
wfm with win2k build 20010404.. (fresh CVS build)

Comment 2

17 years ago
could you try with a new profile and see if it remains?

Comment 3

17 years ago
I compared today's Mac build 040408 with mac builds from one month ago and two
months ago.  We seem more performant on first load and reload both. 
(Reporter)

Comment 4

17 years ago
True that it is caused by the Server side rather than Client side.
It seems to involve the newly added Netscape Banner.
Can we not do something to improve performance?

Updated

17 years ago
Keywords: perf

Comment 5

17 years ago
--> layout, cc'ing jrgm
Assignee: asa → karnaze
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 6

17 years ago
> True that it is caused by the Server side rather than Client side.

Sorry, but do you mean "fix the client to do better", or "fix the server
side content so it's more efficient".

I could agree with the latter although that's up to a whole other group of 
people than us client folks. And, I'm not sure if I can identify much
of a performance difference in that page, with or without the toolbar. _Maybe_
there's about a 5% degradation in network load (on a fast connection) when 
uncached (but 0 when cached).

Comment 7

17 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Whiteboard: [awd:tbl]
You need to log in before you can comment on or make changes to this bug.