The status bar has disappeared

RESOLVED DUPLICATE of bug 602237

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 602237
6 years ago
6 years ago

People

(Reporter: tech, Unassigned)

Tracking

11 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I upgraded from firefox 3.6x to firefox 11


Actual results:

The status bar doesn't shows the downloads anymore


Expected results:

There should be a status bar showing informations about pages loading and status of downloads
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602237
(Reporter)

Comment 2

6 years ago
(In reply to Robert Longson from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 602237 ***

It can't be a duplicate of bug 602237 because nug 602237 is closed while the bug I reported is still present
You need to log in before you can comment on or make changes to this bug.