Attachment button needs to depress and stay depressed when clicked

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1), 2001-04-03, imap server

Attachment button needs to *depress* and stay depressed when clicked.

If it looks like a button, it should behave like one ;)

Comment 1

17 years ago
Attachments being redesigned.

*** This bug has been marked as a duplicate of 73414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
NO NO NO, the other bug is about a *Save All* feature! This bug is about the
attachment *ICON* depressing when pressed.

If you want a tracking bug for all attachments features, then create a META bug
for it and mark it dependant on all these DIFFERENT attachment features bugs!

Keyser: STOP duping all bugs related to attachments to the "Save All" bug - they
are not dupes!
Keywords: mozilla0.9.1, ui
Please see my comments in bug 74699.  This bug is actually a duplicate of bug
75691 (since that bug completely gets rid of the attachment button).
(Reporter)

Comment 4

17 years ago
Reopening to see if bug 75691 really adresses this issue. 

If it does, this bug is fixed. If it doesn't, then it is either still a valid
bug or it is a wontfix because bug 75691 fixed/solved the problem in a different
way ;)
Status: RESOLVED → UNCONFIRMED
Depends on: 75691
Resolution: DUPLICATE → ---

Comment 5

17 years ago
Marking as new since it's valid, just dependant on another bug (as Peter says below)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
If this is about the button that use to be in the attachment area of the header 
on as selected message then this is ivalid now.  The design of the attachment 
area has changed.  The attachments will be listed 
in a window (with a scroll bar if more attachments then fit the window).  It's 
not a button anymore.  This bug is now invalid due to spec change.  
Using build 2001-05-08 the attachment area is as stated in the spec description. 
 This should be resolved as invalid. 
(Reporter)

Comment 7

17 years ago
marking invalid since attachments layout has changed - no more button.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID

Comment 8

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.