Subject line should stay bold when message pane header is minimized

VERIFIED WONTFIX

Status

--
enhancement
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: Peter, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1), 2001-04-03, imap server

Subject line should stay bold when message pane header is minimized.

Non-bold on grey is VERY difficult to read :(

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

18 years ago
QA Contact: esther → laurel

Comment 1

18 years ago
I feel like this may be a dup because it shouldn't be unbolding since it
shouldn't be loading the message and I think we have a dup about that.

Comment 2

18 years ago
we decided the UI looked better with it unbolded in the minimized view. 
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

18 years ago
Oh boy, unbolded thin black letters on a grey background at 1280x1024 definetely
does NOT look better. Any chance this can be reconsidered? 

Having the subject line *legible* should FAR outweigh the esthetics of having
the word "Subject:" visually different from the actual text - don't you think?

Comment 4

17 years ago
marking verified -- old invalid or wontfix resolutions
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.