Closed Bug 747260 Opened 10 years ago Closed 9 years ago

Incorrect app status

Categories

(Marketplace Graveyard :: Developer Pages, defect, P1)

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: krupa.mozbugs, Unassigned)

References

()

Details

(Whiteboard: [needs reliable STR])

steps to reproduce:
1. Upload a free app
2. Log in as a reviewer and approve the app
3. Go to the status page for that app- https://marketplace-dev.allizom.org/en-US/developers/app/css3clock-1/status

expected behavior:
* Free apps upon successful submission are in the "pending approval" status. Once approved they become "public"
* Incomplete apps should not be listed for review.


observed behavior:
Free app after approval has the status "incomplete"
Can't reproduce locally.
Assignee: nobody → amckay
The flow of adding apps and then approving them is working fine for me on marketplace-dev.
Target Milestone: 6.5.2 → 6.5.4
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
I've seen this happen a few times - and I'm very suspicious. I'd like to keep this open.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: [needs reliable STR]
Assignee: amckay → nobody
If you say so...
No longer blocks: 735054
Target Milestone: 2012-05-10 → ---
Product: addons.mozilla.org → Marketplace
Version: unspecified → 1.0
See Also: → 792623
cvan is rescinding!
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.