apps installed on Mac have generic "Mac application" icon instead of custom icon

RESOLVED DUPLICATE of bug 747601

Status

RESOLVED DUPLICATE of bug 747601
6 years ago
2 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

(Whiteboard: [marketplace-beta-])

(Reporter)

Description

6 years ago
Apps I install on Mac show up in the /Applications folder with a generic "Mac application" icon instead of the custom icon they provide.  They should show up with their custom icon.

It's unclear whether this is an issue with the launcher/shell or the installer.  Filing it on the launcher/shell for now.

Dan: can you investigate?
is this a dup of bug 747601?

Comment 2

6 years ago
yes I think so
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747601

Updated

6 years ago
Whiteboard: [marketplace-beta-]
(Assignee)

Updated

6 years ago
Component: Desktop Runtime → Webapp Runtime
Product: Web Apps → Firefox
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.