Minimize user confusion around minimum supported version change

RESOLVED FIXED

Status

()

Firefox for Android
General
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: akeybl, Assigned: Jaclyn Fu)

Tracking

({relnote})

unspecified
relnote
Points:
---

Firefox Tracking Flags

(firefox14 fixed, blocking-fennec1.0 +)

Details

(Whiteboard: [no-code] sumo)

(Reporter)

Description

6 years ago
We need to see what the user experience is for Android 2.0 users when upgrading to the new minimum version of Android 2.2, so that we can make any necessary preparations/communications (in-product or on SUMO?).
(Reporter)

Updated

6 years ago
blocking-fennec1.0: --- → ?
blocking-fennec1.0: ? → +

Updated

6 years ago
Whiteboard: sumo

Updated

6 years ago
Keywords: relnote

Updated

6 years ago
Depends on: 742701

Updated

6 years ago
Whiteboard: sumo → [no-code] sumo
Assignee: nobody → jfu
(Assignee)

Comment 1

6 years ago
Communications: Google Play Store page update, mobile/platforms update, note in blog post, Aurora and Beta product page updates

Comment 2

6 years ago
SUMO: updated both SUMO articles that refer to android version requirement to reflect that 2.2 is required for FF14 mobile. Will communicate to forum helpers, so they are aware before we get questions.
this is still on the release blocker list, but has not moved in a month. How is this going?
Jaclyn and Mluna have all content updated which this bug is tracking. Making sure all the updates have been staged/deployed for go live is a task I collaborate on with alex and don't need a bug for.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
status-firefox14: --- → fixed
You need to log in before you can comment on or make changes to this bug.