Color of EV-SSL identty block is too light.

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Posted image comparing screenshot
Color of EV-SSL identty block is too light.
This color is too hard to discern EV-SSL from other state.

Environment:
http://hg.mozilla.org/integration/mozilla-inbound/rev/e8f573bf8f2e
Blocks: 742419
Component: Location Bar → Theme
QA Contact: location.bar → theme
The look of the EV-SSL block in the attached screenshots are by design.

There is a white background on the identity block when tabs-on-bottom are used since the glass has a subtle transparency.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.