Firefox for Android download page points to old desktop builds

RESOLVED DUPLICATE of bug 704040

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 704040
6 years ago
6 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
From github: https://github.com/mozilla/bedrock/pull/65

On https://www.mozilla.org/en-US/mobile/ on the bottom right, you can download Fennec for desktop, and it points to version 4.0.1 which is very old.

AFAIK, new versions of Fennec are not built for desktop OSes anymore, so it might make sense to remove this altogether?
(Reporter)

Comment 1

6 years ago
(In reply to Fred Wenzel [:wenzel] from comment #0)
> AFAIK, new versions of Fennec are not built for desktop OSes anymore, so it
> might make sense to remove this altogether?

Or is that just for nightly builds? CCing malexis, who might know who we can ask this.

Anyhow, if those builds still exist, then fixing this is likely as simple as running (and committing) "manage.py update_product_details" for bedrock.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704040
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.