"0x8000ffff (NS_ERROR_UNEXPECTED)" Thrown Rapidly by imIncomingServer.js at Line: 175

RESOLVED DUPLICATE of bug 747874

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 747874
6 years ago
6 years ago

People

(Reporter: ohghoo8n, Unassigned)

Tracking

14 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20120421 Firefox/14.0a1
Build ID: 20120421215838

Steps to reproduce:

Used Thunderbird Daily (Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20120421 Thunderbird/14.0a1 ID:20120421030121) as normal, and did not access the Instant Messaging feature.  I have accounts (XMPP/Google, IRC) configured, but auto-logon at startup is disabled.


Actual results:

Open the Error Console and the same message is generated rapidly with different timestamps a few seconds apart.


Expected results:

Not sure, but would want to avoid the spamming of the error console.
(Reporter)

Comment 1

6 years ago
Sorry, forgot samples of full message from Error Console:

Timestamp: 4/22/2012 4:21:27 PM
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no]
Source File: resource:///components/imIncomingServer.js
Line: 175

Timestamp: 4/22/2012 4:21:47 PM
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no]
Source File: resource:///components/imIncomingServer.js
Line: 175

Timestamp: 4/22/2012 4:21:47 PM
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no]
Source File: resource:///components/imIncomingServer.js
Line: 175

Timestamp: 4/22/2012 4:21:47 PM
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no]
Source File: resource:///components/imIncomingServer.js
Line: 175

Timestamp: 4/22/2012 4:22:09 PM
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no]
Source File: resource:///components/imIncomingServer.js
Line: 175

Timestamp: 4/22/2012 4:22:09 PM
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no]
Source File: resource:///components/imIncomingServer.js
Line: 175

Timestamp: 4/22/2012 4:22:09 PM
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no]
Source File: resource:///components/imIncomingServer.js
Line: 175
Duping forward to bug 747874 as that has more info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747874
You need to log in before you can comment on or make changes to this bug.