Text input fields in CCK Tool should be I18n enabled

VERIFIED FIXED

Status

VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: blee, Assigned: shrutiv)

Tracking

Details

(Whiteboard: nsbranch)

(Reporter)

Description

18 years ago
To see this,

1) Launch CCK Tool (6.0) and go thru customization dialogs until "Customize the 
Netscape Browser - par one" dialog shows up.
2) Try to type in (w/ IME) some CJK char's and high ASCII Latin-1 char's in the 
text input fields labeled "Menu Item Text" in Help Menu group box.
3) Repeat step 2) with copy/paste and do the same in following dialogs.

==> CJK input in all customized text fields fail to be displayed correctly, 
    although Latin-1 char's are displayed fine.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Assignee: shrutiv → tao
Status: ASSIGNED → NEW
Whiteboard: nsbranch
(Assignee)

Comment 1

18 years ago
Reassigning to Tao and adding nsbranch in status whiteboard.

Updated

18 years ago
Keywords: nsbranch+

Comment 2

18 years ago
Updating QA contact to me for half of the CCK bugs while bom-shik is gone.
QA Contact: blee → barrettl

Comment 3

18 years ago
removing nsbranch+ to avoid this bug appearing in eMojo queries
Keywords: nsbranch+

Comment 4

17 years ago
qa to blee
QA Contact: barrettl → blee
(Reporter)

Comment 5

17 years ago
Re-assigning to shrutiv
Assignee: tao → shrutiv
(Assignee)

Comment 6

17 years ago
Marking fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

17 years ago
Verified fixed in 4/9 bld.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.