Double clicking on anything in mail list opens in new window

VERIFIED DUPLICATE of bug 62455

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 62455
18 years ago
14 years ago

People

(Reporter: Ben Ruppel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1)
BuildID:    2001040204

In the list of emails in the mail window, if you double click on any element the
message will open in a new window.  This should not happen for the "toggle"
elements such as the flags and the little green diamond (means unread).

Reproducible: Always
Steps to Reproduce:
1.click twice in the flags or green diamond coulmn


Actual Results:  Message opens in new window

Expected Results:  just toggle the value
I fixed this recently.

try a more recent build.

*** This bug has been marked as a duplicate of 62455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.