Logging in when already logged in gives alert box

RESOLVED DUPLICATE of bug 746493

Status

addons.mozilla.org Graveyard
Code Quality
RESOLVED DUPLICATE of bug 746493
6 years ago
2 years ago

People

(Reporter: andym, Assigned: potch)

Tracking

unspecified
2012-05-17
x86
Mac OS X

Details

(Reporter)

Description

6 years ago
1. Open two tabs to https://marketplace-dev.allizom.org/en-US/
2. Login in the first tab.
3. Login in the second tab. You are already logged in.

Result:

http://cl.ly/2Q3F3B2Y0k3W2E3W031G

Because of:

https://github.com/mozilla/zamboni/blob/master/media/js/mkt/login.js#L22
Target Milestone: 6.5.2 → 6.5.4
(Assignee)

Updated

6 years ago
Target Milestone: 2012-05-10 → 2012-05-17

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746493
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.