Instant refunds are not successful

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
P1
major
RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Log in with an account which has preauth set up
2. Load https://marketplace-dev.allizom.org/en-US/app/in-app-payment-tester/
3. Purchase the app
4. Go to https://marketplace-dev.allizom.org/en-US/purchases/ and request a refund for this app within 30 mins of purchase

observed behavior:
Instant refunds are not successful. There is an error message- "There was an error with your instant refund."

I don't see anything useful in the error console.

Comment 1

6 years ago
Is this a dupe of bug 746689?
(In reply to Andy McKay [:andym] from comment #1)
> Is this a dupe of bug 746689?

I don't think so - since all refunds were not working for a while. Seems okay now: http://i.imgur.com/vqOKx.png

Krupa, can you confirm?
closing for confirmation
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.