unreadable files can be selected and silently fail to upload

RESOLVED DUPLICATE of bug 479429

Status

()

RESOLVED DUPLICATE of bug 479429
7 years ago
6 years ago

People

(Reporter: wolfiR, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In case of a file upload dialog the user can select a file which is not readable (ownership/mode) for him. Progressing the upload page silently fails and does nothing at all.

Comment 1

7 years ago
This is almost certainly a duplicate of bug 702949.
(Reporter)

Comment 2

7 years ago
It's pretty similar but not the same. Submitting an empty file as proposed there is no option if permission is denied.
Something need to recognize it's not readable and report that to the user. Silently failing or transmitting "wrong" data is no solution here.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479429
You need to log in before you can comment on or make changes to this bug.