Aurora changing places.history.enabled; to false

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Filip Zakrzewski, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120422 Firefox/13.0a2
Build ID: 20120422042011

Steps to reproduce:

Change places.history.enabled to true.
In Options menu switch to "Use user settings" in History
Uncheck remember history of downloaded files


Actual results:

After restart Aurora got
places.history.enabled set as false

no history is saved from restart


Expected results:

places.history.enabled should be true
the entry is "browsing and  download history", so you are actually disabling history.
(Reporter)

Comment 2

6 years ago
Oh. Right.
I don't like my download to be remembered... Is there any way to don't remember it while remember history?

And since it's not a bug, this might be closed.
nope, downloads history is just history, so they are handled as one thing, on add-on may be able to remove visits by distinguishing the type of the visit, but it's not a supported feature out of the box.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.