Purchased app notification appears at foot of detail page

VERIFIED FIXED in 6.5.2

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: cvan, Assigned: cvan)

Tracking

({regression})

unspecified
6.5.2
regression

Details

(URL)

Attachments

(2 attachments)

(Assignee)

Description

6 years ago
Created attachment 617825 [details]
Purchase notification in a funny place

User agent:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:14.0) Gecko/20120420 Firefox/14.0a1

Steps to reproduce:
1) Load an app's detail page.
2) Purchase the app by clicking the "Purchase" button.
3) After the purchase is completed, scroll to the bottom of the page.

The "Purchased for {price}" notification should be in a more normal place of the page.
(Assignee)

Updated

6 years ago
Duplicate of this bug: 748333
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla/zamboni/commit/175f55b
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 3

6 years ago
Verified as fixed.
Status: RESOLVED → VERIFIED

Comment 4

6 years ago
Created attachment 621557 [details]
Postfix Screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.