Closed Bug 748304 Opened 8 years ago Closed 8 years ago

Support execCommand("forwardDelete")

Categories

(Core :: DOM: Editor, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 748307

People

(Reporter: ayg, Unassigned)

Details

execCommand("forwardDelete") is a command that WebKit made up and which I specced.  It's supposed to work the same as pressing the Delete key, i.e., delete the next character.  I think it's worth supporting.
I'm fixing this together with bug 748307, since the work is basically the same.
No longer blocks: richtext2
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748307
You need to log in before you can comment on or make changes to this bug.