plugins not registering - HELP

VERIFIED INVALID

Status

()

Core
Plug-ins
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: Allan Klinbail, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Hi

I have installed Mozilla and seem to have trouble with plug-ins working. 

I have installed the flash player shared object libraries and shockwave flas
class files into the ~/mozilla/plugins directory as intructed fromthe Macromedia
site... however they do not register on startup and when visitng sites with
flash content I the system requests I download those plugins again. 

I also tried creating a symbolic link from /usr/lib/netscape/plugins to
/usr/mozilla/plugins and on startup it seems to register a whole heap of plugins
but doesn't actually run  them when I reach a flash enhanced site or for any
other mime type that I come across but is mentioned in the list (which I assume
is a result of the plugger.so shared object library. 

I'm sure this is an issue that would have been resolved so as opposed to a bug
submission this is a help request. 

Allan Klinbail 
Linux Audio Tester/User
Allan, what mozilla build are you using?  What distribution of Linux are you 
using?
Summary: plugins not registering - HELP → plugins not registering - HELP

Comment 2

17 years ago
flash works simply when I place the plugin file under plguins folder under the 
mozil ainstallation. Allan..pls get bak with details...thx!

Comment 3

17 years ago
Marking INVALID due to lack of info/response. Reopen when/if we get more info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
spam : marking invalid bugs 'verif'. reopen if u disagree, reporter!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.