all windows minimise when trying to minimise one

VERIFIED DUPLICATE of bug 61762

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 61762
17 years ago
13 years ago

People

(Reporter: Allan Klinbail, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
That's it quite simply.... this is frustrating trying to minimise one window to
get out of the way and the one/s still wanted all fold and minimise as well. 


Allan

Comment 1

17 years ago
wfm 2001040421 with sawfish 0.38 as window manager

Comment 2

17 years ago
i cannot reproduce this...what linux build do you have?
(Reporter)

Comment 3

17 years ago
I am using an older version of the sawfish Window manager I'm not sure of the
actual version but it is the one packaged with Mandrake 7.2. Netscape 4.x does
not behave in this way under the same WIndow Manager. 
are you basically seeing bug 61762?  ccing R.K.Aa in case she knows about 
sawfish stuff.

Comment 5

17 years ago
Going ahead and duping since lack of response and fact that other bug is pretty
similar.

*** This bug has been marked as a duplicate of 61762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Sorry - missed this one. It isn't a bug. Sawfish has a preference for
minimized/maximized behaviour, with 3 choises for what shall happen when you
minimize a window. In the preference setup this appears under
Minimize/Maximize - > Minimize

The text there reads:

"Iconifying a window also iconifies:" 

None
Transients
Group

Mozilla doesn't yet differenciate between window classes (there's a bug on that)
so in order to achieve a behaviour where all mozilla windows minimize
independantly: Use the "None" option.

Comment 7

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.