Font size changes unexpectedly when entering text.

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 250539
5 years ago
5 years ago

People

(Reporter: nodakman84, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

When preparing an email in Thunderbird the font will sometimes change without warning.


Actual results:

Lets say your typing in 12 pitch font and stop for a moment sometimes when you resume the font changes to 10 pitch.  It doesn't seem to matter what type of font you use it is it size that's affected.  If you then highlight the now smaller font and increase it size to the same as the previous text in replys from the receipent the affected font comes back the earlier smaller size.


Expected results:

All fonts should remain the same size UNLESS the user deliberately changes it during message creation.

Comment 1

5 years ago
(In reply to nodakman84 from comment #0)
Possible duplicate: bug 250539.
(Reporter)

Comment 2

5 years ago
Yes it does appear to be similar to the first report filed EIGHT years ago, doesn't speak well for the response the bug has received.  Would not be ignored this long in private industry.
(In reply to nodakman84 from comment #2)
> Yes it does appear to be similar to the first report filed EIGHT years ago,
> doesn't speak well for the response the bug has received.  Would not be
> ignored this long in private industry.

patch on that bug would be *very* welcomed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.