View/Save context menu on inline attachments saves entire message and not the file.

VERIFIED DUPLICATE of bug 63225

Status

VERIFIED DUPLICATE of bug 63225
18 years ago
14 years ago

People

(Reporter: Peter, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1), 2001-04-03, imap server

View/Save context menu on inline attachments saves entire message and not the file.

Reproduce:
- right click on an inline attachment (jpg).
- Select Save Image

- Dialog offers to save "INBOX>1481117" instead of "filename.jpg" :(

This is a *major usability issue* because it is much easier to decide wich jpg
to download by selecting the actual image, rather than selecting it from a list
of filenames (attachment icon in header).
(Reporter)

Updated

18 years ago
Keywords: nsCatFood

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 63225 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
This is NOT a dupe because the other bug's summary only mentions *newsgroups*
and not *mail*. Reopening - unless/until the other bug's summary is changed.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 63225 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Marking verified as a duplicate (again).
Status: RESOLVED → VERIFIED

Comment 6

18 years ago
I agree the summaries weren't the same, but comments in the other bug make it
clear that it happens in mail as well.

Anyway, Laurel changed the subject, so everybody should be happy now.
(Reporter)

Comment 7

18 years ago
yeah - parteee :) (hey, the bug's closed, so i can spam a bit, can't I?) sorry
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.