Last Comment Bug 748466 - sync npapi maemo defines
: sync npapi maemo defines
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: Josh Aas
:
Mentors:
: 707993 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 11:20 PDT by Josh Aas
Modified: 2012-05-01 02:39 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix v1.0 (1.64 KB, patch)
2012-04-24 11:20 PDT, Josh Aas
jst: review+
Details | Diff | Splinter Review

Description Josh Aas 2012-04-24 11:20:50 PDT
Created attachment 617960 [details] [diff] [review]
fix v1.0

sync maemo defines with the lastest npapi-sdk
Comment 1 Josh Aas 2012-04-24 13:27:47 PDT
pushed to mozilla-inbound

http://hg.mozilla.org/integration/mozilla-inbound/rev/d99111625a0c
Comment 3 Takanori MATSUURA 2012-05-01 02:39:24 PDT
*** Bug 707993 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.