Last Comment Bug 748485 - Flux slider transitions aren't clipped to their parent frame
: Flux slider transitions aren't clipped to their parent frame
Status: RESOLVED DUPLICATE of bug 728026
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: Other Linux
: -- normal (vote)
: ---
Assigned To: Joe Drew (not getting mail)
:
:
Mentors:
http://www.joelambert.co.uk/flux/
Depends on:
Blocks: omtclayerbugs
  Show dependency treegraph
 
Reported: 2012-04-24 11:50 PDT by Wesley Johnston (:wesj)
Modified: 2012-05-02 13:54 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+


Attachments

Description Wesley Johnston (:wesj) 2012-04-24 11:50:28 PDT
The "bars" and "zip" transitions on http://www.joelambert.co.uk/flux/ should be clipped inside their parent box. On Fennec you can see the content appear outside of its parent.
Comment 1 Joe Drew (not getting mail) 2012-05-02 13:54:59 PDT
This is fixed by re-enabling scissoring.

*** This bug has been marked as a duplicate of bug 728026 ***

Note You need to log in before you can comment on or make changes to this bug.