since the upgrade to thunderbird 11.0.1 I cannot send mail via smtp anymore, I can receive mail, my provider says it's common with this update.

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: ksavic, Unassigned)

Tracking

11 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I upgraded my thunderbird lately to 11.0.1 and since then i get an error while sending mail. I tried to install a new account because of the error completely as shown by my provider especially for thunderbird users, but the error remained the same, in both cases I can receive mail, but I cannot send. I only can send the mail via the webversion of the provider, but not through thunderbird


Actual results:

I got the following message in dutch:

Verzenden van bericht mislukt.
Het bericht kon niet worden verzonden omdat de verbinding met de SMTP-server mail.zeelandnet.nl werd verbroken in het midden van de transactie. Probeer het opnieuw, of neem contact op met uw netwerkbeheerder.

It means: sending of the message failed. The message could not be sent because the connection with the SMTP-server mail.zeelandnet.nl was abrupted in the middle of the transaction. Try again, or contact your networkmanager.


Expected results:

The mail should be sent, but it is not.

The helpdesk of my mail provider says its a known problem for users of thunderbird after this update, and I should use another mail program, but I just want to keep using thunderbird.
Please attach a SMTP log:
https://wiki.mozilla.org/MailNews:Logging

Comment 2

6 years ago
SSL right? I'd bet bug 702111. Does setting NSS_SSL_CBC_RANDOM_IV=0 work? If that is the case, the server software needs to be fixed...
Whiteboard: DUPEME

Comment 3

6 years ago
Maybe he could turn off using SSL for the server till it is fixed.
(Reporter)

Comment 4

6 years ago
Thank you all for trying to help me. I do not know how to find a smtp log on my computer, I tried with all three settings for the security, but that did not solve my problem I also restarted my thunderbird after altering the setting, but I still got the same error message.

I cannot find a setting NSS_SSL_CBC_RANDOM_IV=0. I am just an ordinary user at home. 
But I appreciate your help very much, because I do not want multiple mail programs on my pc, because I do not want to search for long on which programm I received a certain e-mail, and my webmail has a very limited inbox.
(Reporter)

Comment 5

6 years ago
I am sorry, I found another place to change the settings, I removed the setting there and it worked, thanks for helping me.

Kathy

Comment 6

6 years ago
Which setting did you change?

Re NSS_SSL_CBC_RANDOM_IV=0: that's an environment variable. One would have to open a command window and do something like

SET NSS_SSL_CBC_RANDOM_IV=0
thunderbird.exe

Updated

5 years ago
Component: General → Untriaged

Comment 7

4 years ago
WFM per comment 5, and no further response from reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.