DisplayName not shown in edit profile/ Support email

VERIFIED FIXED in 6.5.2

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: robhudson)

Tracking

unspecified
6.5.2

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 618068 [details]
screenshot

steps to reproduce:
1. Create a MP account using browserID
2. Notice that your DisplayName is created using your email ID.
3. Go to https://marketplace-dev.allizom.org/en-US/settings
4. Notice that the DisplayName is blank.

Second phase:
5. purchase an app
6. Go to Account History-> This app isn't working as expected
7. Send a note to the developer


observed behavior:
DisplayName is missing from the Edit Profile page and the Support email. See screenshots.
(Reporter)

Comment 1

6 years ago
Created attachment 618069 [details]
email screenshot
Assignee: nobody → cvan
Target Milestone: --- → 6.5.2
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla/zamboni/commit/2f8b55a
Assignee: cvan → robhudson.mozbugs
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
 
> Second phase:
> 5. purchase an app
> 6. Go to Account History-> This app isn't working as expected
> 7. Send a note to the developer
> 

Support email is still missing username. Reopening
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 4

6 years ago
https://github.com/mozilla/zamboni/commit/557866b
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

6 years ago
verified fixed.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

6 years ago
Created attachment 618675 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.