Closed Bug 748593 Opened 12 years ago Closed 11 years ago

Blank message always appears in inbox when checking mail

Categories

(Thunderbird :: Folder and Message Lists, defect)

12 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 748726

People

(Reporter: josh+mozilla, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Clicked "Get Mail" button. System: Mac OS X 10.6.8. Account type: movemail.


Actual results:

A completely blank message appeared in the Inbox. The date column shows the Unix epoch for this message.


Expected results:

Nothing, since there were no new messages available.
(In reply to Joshua Root from comment #0)
Can you attach the message? Remove private info if any.
The message is literally completely empty. The date only appears in the Inbox column, not in the message itself.
The blank message goes away if I repair the folder, but it still comes back next time I check for new mail.
Joshua did you try compacting the folder ?

Also what's the size of the folder on disk ?
Compacting doesn't seem to help. The Inbox is 11.9 MB.
I've now bisected this, and the first nightly to exhibit the problem is 2011-12-25-03-34-13-comm-central. (2011-12-24-03-00-25-comm-central is OK.)
Joshua what makes you think that this is different than 748726 ?
Blocks: 402392
(In reply to Ludovic Hirlimann [:Usul] (away until may 7th) from comment #7)
> Joshua what makes you think that this is different than 748726 ?

Nothing at this point. See comment 3 in that bug.
Joshua, do you still see this problem?  Was it the same as bug 748726 (fixed in tb15)?
Flags: needinfo?(josh+mozilla)
No, I don't see this any more. As I mentioned in bug 748726 comment 13, it went away in the try build with the patch. It stayed gone in subsequent releases containing the patch.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Flags: needinfo?(josh+mozilla)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.