Closed Bug 74861 Opened 24 years ago Closed 24 years ago

images don't render if width or height is not that of original image

Categories

(Core :: Graphics: ImageLib, defect)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 74313

People

(Reporter: bulbul, Assigned: asa)

Details

Attachments

(1 file)

Using an <img> tag, the image doesn't render at all if the width or height
specified is not that of the original image. The correct behaviour should be, as
it is in Netscape, to shrink or stretch the image to fit the width and height
specified in the tag. Will attach test case.
Attached file test case html page
i'm lazy.

*** This bug has been marked as a duplicate of 66967 ***
Status: UNCONFIRMED → RESOLVED
Closed: 24 years ago
Component: Browser-General → ImageLib
Resolution: --- → DUPLICATE
Summary: images don't render if wdith or height is not that of original image → images don't render if width or height is not that of original image
This is a specific bug, whereas bug 66967 is a meta bug. So, i don't think that
this bug should be marked as a duplicate of 66967. This closest bug to this one
on 66967's dependency list seems to be bug 74313 "Impossible to resize GIFs in
JS". If you don't want add this to as a dependency to 66967, then please
consider marking it as a duplicate of 74313 rather than 66967. 

If i don't get word to the contrary by Monday, i'll put a comment on 74313 and
reload my test case to that bug. Please tell me if you don't think i should do that.
Leston Buell, feel free to reopen this bug and mark it a duplicate of 74313. 
Either way is should be tested before 66967 is marked Verified.  
Reopening to mark as duplicate of bug 74313 rather than meta bug 66967, as per
Asa's comments.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
I will reload my test case to bug 74313.

*** This bug has been marked as a duplicate of 74313 ***
Status: UNCONFIRMED → RESOLVED
Closed: 24 years ago24 years ago
Resolution: --- → DUPLICATE
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: